0
王永浩
新手守护
新手守护
1894 数字连连看2
题目描述 Description
对于输入的 n 个正整数,统计其中偶数的个数。
输入描述 Input Description
第一行:n,
第二行:输入 n 个正整数
输出描述 Output Description
输出一行:冒号“:”为中文符号。例如:
偶数:5
样例输入 Sample Input
10 1 2 3 4 5 6 7 8 9 10
样例输出 Sample Output
偶数:5
WA10:
- #include<bits/stdc++.h>
- using namespace std;
- int main(){
- int n,cnt=0;
- cin>>n;
- for(int i=1;i<=n;i++){ //感觉这错了
- if(i%2==0){
- cnt++;
- }
- }
- cout<<"偶数:"<<cnt;
- return 0;
- }
王永浩在2021-03-31 20:47:00追加了内容
做出来了,。。。。。。
(我的10个豆豆)