0
聪雨墨
高级守护
高级守护
4888 数字寻找
题目描述 Description
现在有n个数,要求要在这组数中,找到第一个k,并输出它是这组数据的第几个数。如果没找到这个数k,则输出“没找到”;
输入描述 Input Description
第一行,两个数n,k
第二行n个数
输出描述 Output Description
输出k是第几个数或者输出没找到
样例输入 Sample Input
5 25 10 8 2 25 1
样例输出 Sample Output
4
数据范围及提示 Data Size & Hint
n<=1000
- #include<iostream>
- using namespace std;
- int main(){
- int a,b,cnt=0;
- cin>>a>>b;
- for(int i=1;i<=a;i++){
- if(i==b){
- cout<<i;
- cnt++;
- break;
- }
- }
- if(cnt==0)
- cout<<"没找到";
- }
拿错了?
1
0
0
0
0
0
0