0
已解决
陈乐天
高级守护
高级守护
题目描述 Description
输入a和b,求a的b次方。其中a为实数,b为正整数。
输入描述 Input Description
输入一行, 两个数之间用一个空格隔开。
输出描述 Output Description
输出一个数,为a的b次方,并且对结果进行四舍五入保留一位小数输出。
样例输入 Sample Input
1.1 2
样例输出 Sample Output
1.2
- #include<bits/stdc++.h>
- using namespace std;
- int main(){
- double a,c;
- int b;
- cin>>a>>b;
- c=pow(a,b);
- printf("%.1f",c)
- ; return 0;
- }
90分